Introduction

These PowerChute Business Edition release notes have the following sections:

  • What’s new in this release
  • Known Issues
Copyright © 2010
Schneider Electric
http://www.apc.com
All rights reserved.
Last updated: September 24, 2010.


What’s new in this release

PowerChute Business Edition 9.x now has energy reporting capabilities, enabling you to monitor the energy consumption of equipment attached to your UPS devices. This includes statistics for:

  • kilowatts consumed
  • energy cost incurred
  • C02 emissions

If your UPS device has Switched Outlet Groups, you can now configure many functions for individual outlet groups, including the following:

  • naming outlet groups, and designating the server with PowerChute Agent;
  • specifying turn-on and turn-off delays for outlet groups;
  • taking actions for an outlet group, like turning the outlet group off immediately;
  • setting up the automatic turn-off of an outlet group under certain conditions, e.g. when the UPS has been on battery for 10 minutes. This is also known as shedding the load.

Automatic update notifications ensure customers are aware and have access to the most up-to-date software.

Authenticated e-mail support means users with password protected e-mail can now receive notifications.

Copyright © 2010
Schneider Electric
http://www.apc.com
All rights reserved.
Last updated: September 24, 2010.


Known Issues

This link provides information about known issues in PowerChute Business Edition (PCBE): http://swhelp.apcc.com/pcbe/commhelp/general/ .

For any additional troubleshooting, see the Troubleshooting section of the Installation Guide or the Knowledge Base: http://emea-en.apc.com/cgi-bin/emea_en.cfg/php/enduser/ std_alp.php?ISOCountryCode=us.

Some known issues are:

  • UPS cannot be detected when an NMC is present.
  • Incorrect information on Console for a remote Agent.
  • Sequence Outlet Groups times not replicated correctly on Configure Shutdown Sequence.
  • Self-tests and calibrations prevented without any error messages.
Copyright © 2010
Schneider Electric
http://www.apc.com
All rights reserved.
Last updated: September 24, 2010.